forum problem

Help us help you! Post your comments and/or suggestions for Savage-Central.

Moderator: Moderators

Post Reply
User avatar
Sweb
Savage Newbie
Savage Newbie
Posts: 45
Joined: Sun May 24, 2009 11:00 pm

forum problem

Post by Sweb » Tue Jul 14, 2009 9:59 am

I'm seeing that I posted a lot topic with "tuning problem"...
when I wrote my post, I had trouble and was not able to post it... add error message and did not post them. now I see that many post "passed" the trouble and got exposed. I dont want to "overpost" the forum and be considered like a "post freak" so I would like to delete some of my post.
Can I delete post I made?
and one other trouble... I only can log on at work. I cant log in at my home with my password...

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
SV250
Site Moderator
Site Moderator
Posts: 8407
Joined: Wed Feb 04, 2004 12:00 am
Location: Kenner, La
Contact:

Post by SV250 » Tue Jul 14, 2009 1:31 pm

Just report the post as you did or pm one of the staff and well delete the extra posts.
I'm not sure why you cant get on at home. Shouldnt be any different then work unless its something in your settings.
[img]http://img.photobucket.com/albums/v376/sv250/383%20Jeep/SV-SIG04-02.png[/img]
http://smg.photobucket.com/albums/v376/sv250/?special_track=nav_tab_album

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar
KiZ
Site Moderator
Site Moderator
Posts: 5404
Joined: Mon Mar 20, 2006 12:00 am
Location: San Francisco Bay Area

Post by KiZ » Tue Jul 14, 2009 2:35 pm

Try clearing the cookies on your home pc.

Also, please post in the relevant forum next time :)

Moved.
[url=http://www.kizzard.net/gallery/][img]http://i141.photobucket.com/albums/r56/kizzzard/gray-sav.gif[/img][/url]

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest