Front wheel drive only :(

This forum is dedicated to discussion regarding the HPI E-Savage.

Moderator: Moderators

Post Reply
stonyrc
Savage Newbie
Savage Newbie
Posts: 7
Joined: Mon Aug 05, 2013 11:00 pm

Front wheel drive only :(

Post by stonyrc » Tue Aug 06, 2013 9:03 pm

I noticed that I'm not getting any power to.my rear wheels on my savage hp. Front wheel drive only. Any ideas ? Diff not making any unusual grinding noices. thanks :(

Link:
BBcode:
HTML:
Hide post links
Show post links

Craiger
Savage Newbie
Savage Newbie
Posts: 33
Joined: Thu May 02, 2013 11:00 pm
Location: Southeast Michigan

Post by Craiger » Thu Aug 29, 2013 10:04 pm

That happened to me a few times with my HPI Bullet. When you take off the rear wheels there is a 14 or 17mm hexagon adapter that fits in the center of the wheel. If you pull that hex adapter off the axle (or it is already stuck in the wheel sometimes) there is a little pin that goes thru a hole in the axle and seats in a slot in the hex adapter. It could be broken (either side) and that will cause it to have no power to the rear. The axle will just spin inside the wheel because the diffrential gives power to the side of least resistance. Thats why the other wheel on the rear will not spin either.

Link:
BBcode:
HTML:
Hide post links
Show post links

Burt111
Savage Superstar
Savage Superstar
Posts: 291
Joined: Thu May 02, 2013 11:00 pm

Post by Burt111 » Thu Aug 29, 2013 10:27 pm

[quote="Craiger";p="872030"]That happened to me a few times with my HPI Bullet. When you take off the rear wheels there is a 14 or 17mm hexagon adapter that fits in the center of the wheel. If you pull that hex adapter off the axle (or it is already stuck in the wheel sometimes) there is a little pin that goes thru a hole in the axle and seats in a slot in the hex adapter. It could be broken (either side) and that will cause it to have no power to the rear. The axle will just spin inside the wheel because the diffrential gives power to the side of least resistance. Thats why the other wheel on the rear will not spin either.[/quote] Same here Craiger only  mine was the grub screw on the center diff out drive ,same area I guess. If this is the problem make sure you Loctite the grubs in hope this helps buddy.

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests